<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />





<meta property="og:image" content="http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands-400x242.jpg" />








<link rel="shortcut icon" href="http://djtimes.com/wp-content/uploads/2014/10/DJT-16x16.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://djtimes.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://djtimes.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://djtimes.com/feed/atom/" />

<link rel="pingback" href="http://djtimes.com/xmlrpc.php" />




<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2500348-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<!-- Added by Simplest Gallery Plugin v. 4.3 BEGIN -->
<!-- SG default gallery type is: lightbox_labeled -->
<!-- Added by FancyBox WITH labels BEGIN -->
<!-- Lighbox module for Simplest Gallery, v. 1.1 -->
<!-- Added by FancyBox WITH labels END -->
<!-- Added by Simplest Gallery Plugin END -->

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link type="text/css" media="all" href="http://djtimes.com/wp-content/cache/autoptimize/css/autoptimize_7e14877ae210279ae1f3e3d79d4d09b9.css" rel="stylesheet" /><title>Holiday Report Card 2016</title>
<meta name="description" content="DJs from all over the country tell us how their season went in today’s improving economy."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://djtimes.com/holiday-report-card-2016/" />
<link rel="publisher" href="https://plus.google.com/113600909340011531716/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Holiday Report Card 2016" />
<meta property="og:description" content="DJs from all over the country tell us how their season went in today’s improving economy." />
<meta property="og:url" content="http://djtimes.com/holiday-report-card-2016/" />
<meta property="og:site_name" content="The Nexus of All Things DJ" />
<meta property="article:publisher" content="https://www.facebook.com/DJTimesMag" />
<meta property="article:author" content="djtimesmag" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-09T21:17:56-05:00" />
<meta property="article:modified_time" content="2017-02-09T21:20:18-05:00" />
<meta property="og:updated_time" content="2017-02-09T21:20:18-05:00" />
<meta property="fb:admins" content="100002593286579" />
<meta property="fb:admins" content="1113601025" />
<meta property="og:image" content="http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="DJs from all over the country tell us how their season went in today’s improving economy." />
<meta name="twitter:title" content="Holiday Report Card 2016" />
<meta name="twitter:site" content="@DJTimesMag" />
<meta name="twitter:image" content="http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands.jpg" />
<meta name="twitter:creator" content="@djtimesmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Nexus of All Things DJ &raquo; Feed" href="http://djtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Nexus of All Things DJ &raquo; Comments Feed" href="http://djtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Nexus of All Things DJ &raquo; Holiday Report Card 2016 Comments Feed" href="http://djtimes.com/holiday-report-card-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/djtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		



<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://djtimes.com/wp-content/themes/braxton/css/iecss.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->



<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Quicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.7.2' type='text/css' media='all' />

<script type='text/javascript' src='http://djtimes.com/wp-content/plugins/simplest-gallery/lib/jquery-1.10.2.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/plugins/theia-post-slider/js/jquery.hammer-full.min.js?ver=19.06.2014'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/plugins/theia-post-slider/js/tps-transition-fade.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/plugins/simplest-gallery/lib/jquery-migrate-1.2.1.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/plugins/simplest-gallery/lib/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/plugins/simplest-gallery/fancybox/jquery.fancybox-1.3.4.js?ver=1.3.4'></script>
<link rel='https://api.w.org/' href='http://djtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://djtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://djtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://djtimes.com/?p=24318' />
<link rel="alternate" type="application/json+oembed" href="http://djtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdjtimes.com%2Fholiday-report-card-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://djtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdjtimes.com%2Fholiday-report-card-2016%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="67217bf70509766bc0dcc44770e7e0e5f430eb8d768cc3ccce75711b28032833" async></script>        
        
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@DJTimesMag" />
<meta name="twitter:creator" content="@DJTimesMag" />
<meta name="twitter:url" content="http://djtimes.com/holiday-report-card-2016/" />
<meta name="twitter:title" content="Holiday Report Card 2016" />
<meta name="twitter:description" content="Adam Weitz, executive producer and CEO of A Sharp Production in Huntingdon Valley, Pa., has always said his company offers “energy, elegance and excellence.” For the holiday season 2016, those [...]" />
<meta name="twitter:image" content="http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net  Try 3-->





	<link rel="icon" href="http://djtimes.com/wp-content/uploads/2016/05/cropped-dj-SITE-ICON-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://djtimes.com/wp-content/uploads/2016/05/cropped-dj-SITE-ICON-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://djtimes.com/wp-content/uploads/2016/05/cropped-dj-SITE-ICON-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://djtimes.com/wp-content/uploads/2016/05/cropped-dj-SITE-ICON-270x270.jpg" />





<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/29460183/DJ_LB', [[320, 50], [728, 90]], 'div-gpt-ad-1420664109149-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/29460183/DJ_C_C', [[468, 60], [632, 97]], 'div-gpt-ad-1396733152877-0').addService(googletag.pubads());
googletag.defineSlot('/29460183/DJ_D_R1', [[300, 250], [300, 408], [300, 442], [300, 600]], 'div-gpt-ad-1396733152877-1').addService(googletag.pubads());
googletag.defineSlot('/29460183/DJ_D_R2', [[300, 250], [300, 408], [300, 442], [300, 600]], 'div-gpt-ad-1396733152877-2').addService(googletag.pubads());
googletag.defineSlot('/29460183/DJ_D_R3', [[300, 100], [300, 250], [300, 408], [300, 442], [300, 600]], 'div-gpt-ad-1416511456531-0').addService(googletag.pubads());
googletag.defineSlot('/29460183/DJ_D_R4', [[300, 100], [300, 250], [300, 408], [300, 442], [300, 600]], 'div-gpt-ad-1396733152877-3').addService(googletag.pubads());
googletag.defineSlot('/29460183/DJ_D_R5', [[300, 250], [300, 442], [300, 600]], 'div-gpt-ad-1423776611248-0').addService(googletag.pubads());
googletag.defineSlot('/29460183/DJ_D_R6', [[300, 100], [300, 250], [300, 408], [300, 442], [300, 600]], 'div-gpt-ad-1396733152877-5').addService(googletag.pubads());
googletag.defineSlot('/29460183/DJ_D_R7', [[160, 600], [300, 100], [300, 250], [300, 408], [300, 427], [300, 442], [300, 600], [300, 761]], 'div-gpt-ad-1396733152877-6').addService(googletag.pubads());
googletag.defineSlot('/29460183/DJ_D_R8', [[160, 600], [300, 100], [300, 250], [300, 408], [300, 427], [300, 442], [300, 600], [300, 761]], 
'div-gpt-ad-1414770737275-0').addService(googletag.pubads());
googletag.defineSlot('/29460183/DJ_D_R9', [[160, 600], [300, 100], [300, 250], [300, 300], [300, 442], [300, 600], [300, 761]], 'div-gpt-ad-1414772255528-0').addService(googletag.pubads());
googletag.defineSlot('/29460183/DJ_D_C', [[468, 60], [632, 97],[728, 90]], 'div-gpt-ad-1412627083369-0').addService(googletag.pubads());
googletag.defineSlot('/29460183/DJ_D_R12', [[300, 761], [300, 250], [300, 600]], 'div-gpt-ad-1476281866844-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/29460183/DJ_BP_01', [[468, 60], [600, 90], [632, 97]], 'div-gpt-ad-1441128094842-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/29460183/DJ_RP_01', [[468, 60], [632, 90], [632, 97], [600, 90]], 'div-gpt-ad-1485449658682-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/29460183/DJ_RP_01', [[468, 60], [632, 90], [632, 97], [600, 90]], 'div-gpt-ad-1441129158168-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/29460183/DJ_AP_01', [[600, 90], [632, 97], [468, 60], [632, 90]], 'div-gpt-ad-1441136665375-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/29460183/DJ_D_R10', [[300, 100], [300, 442], [300, 600], [300, 761], [300, 250]], 'div-gpt-ad-1439322007295-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/29460183/DJ_D_R11', [[300, 342], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1441219626406-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/29460183/DJ_D_R1', [[300, 427], [300, 442], [300, 425], [300, 250], [300, 408], [300, 600]], 'div-gpt-ad-1483026120565-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>







<!-- AddThis Pro BEGIN -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fefabd72178ae0"></script>
<!-- AddThis Pro END -->

<meta name="alexaVerifyID" content="i5d17ZKkHaq4fvqnwYCw1D6ycVQ"/>
<!--Place this code in the head section of the page -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.5.0/jquery.min.js"></script> 
<script type="text/javascript" src="/demo2/bmpjquery.js"></script> 
<script type="text/javascript">
    $(function () {
        LoadBMP = function () {
            ///////// repeat line below for each zone changing only the values in single quotes
            ///////// The URL to get.aspx must be a relative URL and cannot point to a different domain
            LoadBanManProZone({ SiteID: '1', ZoneID: '9', PageID: '53142', URLTOLoad: '/demo2/get.aspx', DivName: '#BanManProZone9', Keywords: '', DG1: '', DG2: '', DG3: '', DG4: '' });
        }
    });

    ///////// do not change this function, this loads an ad as the page loads
    $(document).ready(function () {
        LoadBMP();
    });

    ///////// uncomment setInterval to reload new ads every x seconds
    //setInterval("LoadBMP();", 30000);  ///////// 30000 = 30 seconds, time is milliseconds

</script> 


</head>



<body class="post-template-default single single-post postid-24318 single-format-standard">

<div id="site">

	
	<div id="nav-wrapper">

		<div id="nav-inner">

			
			
			<div id="mobi-nav">

				<div class="menu-sidebar-container"><select><option value="#">Menu</option><option value="http://djtimes.com/back-issues2/" id="menu-item-23366">Magazine	<option value="http://viewer.zmags.com/publication/9029f66b#/9029f66b/1" id="menu-item-12378">-Latest Digital Edition</option>
	<option value="http://djtimes.com/back-issues2/" id="menu-item-21887">-Back Issues</option>
	<option value="http://djtimes.com/advertising/" id="menu-item-16503">-Advertise</option>
	<option value="http://djtimes.com/new-subscription/" id="menu-item-18035">-Subscribe		<option value="http://djtimes.com/subscribe/" id="menu-item-12353">--Print</option>
		<option value="http://djtimes.com/subscribe/" id="menu-item-12482">--Digital</option>
		<option value="http://djtimes.com/subscribe/" id="menu-item-12381">--Email Newsletters</option>
</option>
	<option value="http://viewer.zmags.com/publication/f0f39dea#/f0f39dea/2" id="menu-item-23286">-ClubWorld</option>
</option>
<option value="http://djtimes.com/news/" id="menu-item-16006">News</option>
<option value="" id="menu-item-9136">Words	<option value="http://djtimes.com/features/" id="menu-item-16007">-Features</option>
	<option value="http://djtimes.com/interviews/" id="menu-item-9231">-Interviews</option>
	<option value="http://djtimes.com/businesstips/" id="menu-item-16008">-Business Tips</option>
	<option value="http://djtimes.com/mobile-dj-profiles/" id="menu-item-16009">-Mobile DJ Profiles</option>
</option>
<option value="http://djtimes.com/gear-tech/" id="menu-item-16761">Tech	<option value="http://djtimes.com/gear-tech/tech-reviews/" id="menu-item-16015">-Reviews</option>
</option>
<option value="http://djtimes.com/music/" id="menu-item-16013">Music	<option value="http://djtimes.com/music/free-downloads/" id="menu-item-12004">-Free Downloads</option>
	<option value="http://djtimes.com/music/mixes/" id="menu-item-12005">-Mixes</option>
	<option value="http://djtimes.com/charts/" id="menu-item-9156">-DJ Times Charts</option>
</option>
<option value="http://djtimes.com/video/" id="menu-item-16010">Video	<option value="http://djtimes.com/dj-times-tv/" id="menu-item-20301">-DJ Times TV</option>
	<option value="http://djtimes.com/video/music-videos/" id="menu-item-12015">-Music Videos</option>
	<option value="http://djtimes.com/video/recaps/" id="menu-item-12016">-Recaps</option>
</option>
<option value="http://djtimes.com/events/" id="menu-item-16012">Events	<option value="http://djtimes.com/contests-giveaways/" id="menu-item-16011">-Contests &#038; Giveaways</option>
	<option value="http://djtimes.com/events/photo-galleries/" id="menu-item-12020">-Photos</option>
	<option value="http://www.thedjexpo.com" id="menu-item-9134">-DJ Expo</option>
	<option value="http://www.americasbestdj.us" id="menu-item-9133">-America&#8217;s Best DJ</option>
</option>
<option value="http://www.thedjexpo.com" id="menu-item-22438">DJ EXPO</option>
</select></div>
			</div><!--mobi-nav-->

			
			
			<div id="main-nav">

				<div class="menu-sidebar-container"><ul id="menu-sidebar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23366"><a href="http://djtimes.com/back-issues2/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12378"><a target="_blank" href="http://viewer.zmags.com/publication/9029f66b#/9029f66b/1">Latest Digital Edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21887"><a href="http://djtimes.com/back-issues2/">Back Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16503"><a href="http://djtimes.com/advertising/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18035"><a href="http://djtimes.com/new-subscription/">Subscribe</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12353"><a href="http://djtimes.com/subscribe/">Print</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12482"><a href="http://djtimes.com/subscribe/">Digital</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12381"><a href="http://djtimes.com/subscribe/">Email Newsletters</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23286"><a href="http://viewer.zmags.com/publication/f0f39dea#/f0f39dea/2">ClubWorld</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16006"><a href="http://djtimes.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9136"><a>Words</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16007"><a href="http://djtimes.com/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9231"><a href="http://djtimes.com/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16008"><a href="http://djtimes.com/businesstips/">Business Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16009"><a href="http://djtimes.com/mobile-dj-profiles/">Mobile DJ Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16761"><a href="http://djtimes.com/gear-tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16015"><a href="http://djtimes.com/gear-tech/tech-reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16013"><a href="http://djtimes.com/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12004"><a href="http://djtimes.com/music/free-downloads/">Free Downloads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12005"><a href="http://djtimes.com/music/mixes/">Mixes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9156"><a href="http://djtimes.com/charts/">DJ Times Charts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16010"><a href="http://djtimes.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20301"><a href="http://djtimes.com/dj-times-tv/">DJ Times TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12015"><a href="http://djtimes.com/video/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12016"><a href="http://djtimes.com/video/recaps/">Recaps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16012"><a href="http://djtimes.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16011"><a href="http://djtimes.com/contests-giveaways/">Contests &#038; Giveaways</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12020"><a href="http://djtimes.com/events/photo-galleries/">Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9134"><a target="_blank" href="http://www.thedjexpo.com">DJ Expo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9133"><a target="_blank" href="http://www.americasbestdj.us">America&#8217;s Best DJ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22438"><a target="_blank" href="http://www.thedjexpo.com">DJ EXPO</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="search-button">

				<img src="http://djtimes.com/wp-content/themes/braxton/images/search-icon.png" />

			</div><!--search-button-->

			<div id="search-bar">

				<form method="get" id="searchform" action="http://djtimes.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>
			</div><!--search-bar-->

		</div><!--nav-inner-->

	</div><!--nav-wrapper-->

	<div id="body-wrapper">

		
		<div id="main-wrapper">

				
				<div id="leaderboard-wrapper" class="logo-leader">

					
					<div id="leader-medium">

						<!-- DJ_LB -->
<div id='div-gpt-ad-1420664109149-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420664109149-0'); });
</script>
</div>
					</div><!--leader-medium-->

					
					<div id="logo-medium" itemscope itemtype="http://schema.org/Organization">

						
							<a itemprop="url" href="http://djtimes.com"><img itemprop="logo" src="http://djtimes.com/wp-content/uploads/2016/03/DJT-154x90.jpg" alt="The Nexus of All Things DJ" /></a>

						
					</div><!--logo-medium-->

				</div><!--leaderboard-wrapper-->

				
	<div id="content-wrapper">

		
		<div id="content-main">

			
				
					
						
						<center><div id="featured-image" itemscope itemtype="http://schema.org/Article">

							
							<img itemprop="image" src="http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands-640x400.jpg" />

							
						</div><!--featured-image--></center>

						
					
				
			
			<div id="home-main">

				<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-24318 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

					<h3 class="story-cat"><ul class="post-categories">
	<li><a href="http://djtimes.com/news/" rel="category tag">News</a></li></ul></h3>

					<h1 class="story-title" itemprop="name">Holiday Report Card 2016</h1>

					<div id="post-info">

						By&nbsp;<span class="author" itemprop="author"><a href="http://djtimes.com/author/jeff-stiles/" title="Posts by Jeff Stiles" rel="author">Jeff Stiles</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2017-02-09" pubdate>February 9, 2017</time>

						

					</div><!--post-info-->

					
					<div id="content-area">

						<p><!-- BEGIN THEIA POST SLIDER --></p>
<p><strong>Adam Weitz,</strong> executive producer and CEO of A Sharp Production in Huntingdon Valley, Pa., has always said his company offers “energy, elegance and excellence.”</p>
<p>For the holiday season 2016, those attributes paid off.</p><div style="text-align: center; margin-top: 10px; margin-right: 10px; margin-bottom: 15px; margin-left: 15px; " class="djtim-content" data-id="24246" id="djtim-1769358600"><!-- /29460183/DJ_RP_01 -->
<div id="div-gpt-ad-1485449658682-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485449658682-0'); });
</script></div>
</div><br style="clear: both; display: block; float: none;">
<p>“This past holiday season was what I like to call a ‘beacon of hope,’ because since 2011 we’ve not seen our holiday market blossom,” says Weitz. “Of course, that’s primarily because we hadn’t delved 100-percent in the corporate market, so the weddings and mitzvahs that we’d done during those holiday times had to pick up the bill.</p>
<p>“This year, A Sharp Production had a five-year record-breaker season which consisted of all the basic and easy productions—consisting of DJ and karaoke artists, plus a slew of Santas going out to personal home visits. We enjoy assisting our venues with our media lighting and design rentals as well.”</p>
<p>His company’s New Year’s Eve ended up with a last-minute call for 50 pieces of lounge furniture, which Weitz says that, if it weren’t for Bobby Morganstein assisting him with the order, he’d have been heading to IKEA to fill in the gap.</p>
<p>“A Sharp’s future is so bright,” says Weitz, “that I’ve got to wear shades.”</p>
<p>In preparing our annual holiday gig report, we asked DJs from the East Coast, West Coast and Midwest about how their season went in today’s economy.</p>
<p>Were corporates spending more money? If so, what were they buying? What upsells were hot? And did DJs have to market more aggressively?</p>
<p>“In terms of 2016, my corporate holiday events remained the same as in 2015,” reports <strong>Artem Lomaz</strong> of NinetyThree Entertainment in Roxbury, N.J. “We were challenged with coming up with fresh ideas and various ways to present familiar elements to repeat audiences.”</p>
<p>While he worked a few high-end holiday parties this past season, <strong>John Donovan</strong> of The Party Percussionist in Stroudsburg, Pa., one in particular did stand out.</p>
<p>“This one was in Brooklyn for a financial-investment company,” he says. “The coolest part of the event was a cash-raffle giveaway. What I saw was a rectangular stack of cash with security guards. There were hundreds on the top, wrapped in $10,000 bands—five across by nine across and 10 stacks deep.</p>
<p>“At first, I assumed it was $4.5 million, until we were told it was padded with ones below the $100 bills, making the total only $50,000.”</p>
<p>But still.</p>
<p>“The economy has been pretty good as well on the West Coast,” says <strong>Mark Haggerty</strong>, director operations for Denon &amp; Doyle of Pacheco, Calif., in the San Francisco Bay Area.</p>
<p>“In fact, we had our biggest December ever in our 33-year company history, in terms of dollars,” he says, adding that the number of actual gigs was 163 from December 1 to New Year’s Eve.</p>
<p>“I think a big part of the reason of growth is that we’ve tapped into the large corporate Bay Area entities like Google, Intel &amp; Genetech, etc. They have huge budgets, and once you’ve made your connections you’ve just got to keep them happy.”</p>
<p>A big new upsell for Denon &amp; Denon this past year, Haggerty says, is their new LED light-up dancefloor—along with a number of upsells.</p>
<p>“We also did a ton of photo novelty stuff like photo booths, photo backdrops, green-screen sets and flip books.”</p>
<p>Back over on the other side of the Mississippi River, <strong>Keith KoKoruz</strong> of The Keith Christopher Group in Chicago reports that holiday gigs in 2016 were pretty much dead even with 2015.</p>
<p>“Even upsells were about the same as 2015,” says KoKoruz. “Uplighting, the projection of company logos projected and photo-booths were pretty much the norm for upsells.</p>
<p>“Of course, we were not really aggressive in our marketing, as it’s so incredibly difficult to proactively market to such a small market. There were only three weekends to the holiday season this past year, so it isn’t truly worth putting a crazy amount of effort into.”</p>
<p>Back over in the northeast corner of the United States, 2016 tended to be more of a blockbuster season in terms of holiday gigs.</p>
<p>“2016 was a great year in terms of growth and expansion for Signature Sounds,” says <strong>Jay Friese</strong> in Bristol, R.I. “We did 56 weddings, up from 42 in 2015, and added nearly $500 per average client spend.”</p>
<p>In order to achieve this success, Friese said they focused on aggressively marketing their photo-booth and lighting add-ons.</p>
<p>“We also instituted an event minimum, which meant we wouldn’t take a prime-date booking for under $2,000. And this turned out to be the best thing we could have done.</p>
<p>“Our corporate clients really wanted the usual as far as holiday events—basic lighting and a DJ—but we did add $100 or so to those clients for which we thought we could squeeze it out of.”</p>
<p>For Signature Sounds, their event minimum for holiday parties in 2016 was $795.</p>
<p>“As DJs, our dates are our inventory and there is only so many prime dates for holiday parties,” explains Friese. “We tell our clients that the event minimum for your date is that amount, but only if they’re not already asking for production elements to make the package price more.</p>
<p>“For example, we had a company call us to re-book their holiday event. While last year we charged them $495 for four hours of basic DJ services, this year we quoted them $795 for the same package, and advised that because of the time of the year and the activity we have had for prime holiday dates, we’d instituted our event-minimum policy.</p>
<p>“We explained to them as nicely as we could that we loved them last year and want nothing more to work with them again—and we then threw in a surprise monogram for this client, and it actually blew them away.”</p>
<p>Every holiday season is an “orgy of acquisition” for Silver Sounds DJs in Philadelphia, says owner <strong>Steve Croce</strong>.</p>
<p>“Flustered administrative assistants arrive at their desk on a Monday morning and are greeted with a note from the boss, who probably watched ‘It’s A Wonderful Life’ over the weekend, asking them to organize a holiday party for the employees.</p>
<p>“It should feature mandatory attendance,” says Croce. “Get a DJ or a balloon sculpting clown or whatever, and schedule it for a Friday. Ergo, someone is handed a terrible job that demands perfection and is given zero guidance on a budget.</p>
<p>“But despite that annual repeating cycle, we get a pretty good share of Christmas parties. This year, I’ve personally seen a few strange additional deviations. Namely, a digital caricature artist, a table magician, an Elvis impersonator, a cigar roller and even bourbon tastings.”</p>
<p>While Croce says his company had a little success with motivating people to bundle uplighting, he reports the Philadelphia market is literally swamped with photo-booth competition.</p>
<p>“In fact, I’m very tempted to start an anonymous Twitter account, posting photos of the DIY booths I’m seeing at these events,” he says. “The ramshackle setups seem to have been slapped together by Fat Albert and his friends, sometimes even including shower curtains as the enclosure and unfinished plywood sawhorses holding up an old iPhone clamped with a gooseneck.”</p>
<p>On a brighter note, because so many of Croce’s events take him into the heart of downtown Philadelphia, he’s often greeted by homeless folks panhandling at nearly every red light.</p>
<p>“Instead of handing them cash, I’ve been handing a care package out the window,” he says. “It’s a gallon-size Ziploc bag containing a clean pair of wool socks, sanitizing wipes, deodorant, a toothbrush and paste, a first-aid kit, lotion, ChapStick, a protein bar, and some other stuff.</p>
<p>“I think it’s better than handing a few bucks out the window for them to blow on a Big Mac or something worse.”</p>
<p><!-- END THEIA POST SLIDER --></p>

						
						

					</div><!--content-area-->

				</div><!--post-area-->

					
				
				<div class="prev-next-wrapper">

					<div class="prev-post">

						&larr; Previous Story <a href="http://djtimes.com/louie-vega-named-playdifferently-model-1-ambassador-drops-exclusive-mix/" rel="prev">Louie Vega Named PLAYdifferently MODEL 1 Ambassador, Drops Exclusive Mix</a>
					</div><!--prev-post-->

					<div class="next-post">

						
					</div><!--next-post-->

				</div><!--prev-next-wrapper-->

				
				
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://djtimes.com/holiday-report-card-2016/';
var disqus_identifier = '24318 http://djtimes.com/?p=24318';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'djtimesmag';
var disqus_title = "Holiday Report Card 2016";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			</div><!--home-main-->

		</div><!--content-main-->

		<div id="sidebar-wrapper">
	<div id="text-143" class="sidebar-widget widget_text">			<div class="textwidget"><center><!-- DJ_D_R1 -->
<div id='div-gpt-ad-1396733152877-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396733152877-1'); });
</script>
</div></center></div>
		</div><div id="text-127" class="sidebar-widget widget_text">			<div class="textwidget"><!-- DJ_D_R2 -->
<div id='div-gpt-ad-1396733152877-2' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396733152877-2'); });
</script>
</div></div>
		</div><div id="text-138" class="sidebar-widget widget_text">			<div class="textwidget"><center><!-- DJ_D_R3 -->
<div id='div-gpt-ad-1416511456531-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416511456531-0'); });
</script>
</div></center></div>
		</div><div id="text-76" class="sidebar-widget widget_text">			<div class="textwidget"><center><!-- DJ_D_R4 -->
<div id='div-gpt-ad-1396733152877-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396733152877-3'); });
</script>
</div></center></div>
		</div><div id="text-128" class="sidebar-widget widget_text">			<div class="textwidget"><center><!-- DJ_D_R5 -->
<div id='div-gpt-ad-1423776611248-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423776611248-0'); });
</script>
</div></center></div>
		</div><div id="text-71" class="sidebar-widget widget_text">			<div class="textwidget"><center><!-- DJ_D_R6 -->
<div id='div-gpt-ad-1396733152877-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396733152877-5'); });
</script>
</div></center>	</div>
		</div><div id="text-75" class="sidebar-widget widget_text">			<div class="textwidget"><center><!-- DJ_D_R7 -->
<div id='div-gpt-ad-1396733152877-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396733152877-6'); });
</script>
</div></center></div>
		</div><div id="text-130" class="sidebar-widget widget_text">			<div class="textwidget"><center><!-- DJ_D_R8 -->
<div id='div-gpt-ad-1414770737275-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414770737275-0'); });
</script>
</div></center></div>
		</div><div id="text-124" class="sidebar-widget widget_text">			<div class="textwidget"><script Language="JavaScript"><!--
    function CheckValue(component,text) {
	if(component.value == text)
		component.value = "";
	else if(component.value == "")
		component.value = text;
	}
    function CheckValue2(component,text) {

	if(component.value == text)

		component.value = "";

	else if(component.value == "")

		component.value = text;
	else if(component.value != text)
	
	   checkdate(component);
	}	

    /**--------------------------
    //* Validate Date Field script- By JavaScriptKit.com
    //* For this script and 100s more, visit http://www.javascriptkit.com
    //* This notice must stay intact for usage
    ---------------------------**/

    function checkdate(input){
        //var validformat=/^\d{2}\/\d{2}\/\d{4}$/ //Basic check for format validity
        var validformat=/\b\d{1,2}[\/-]\d{1,2}[\/-]\d{4}\b/;
        var returnval=false
        if (!validformat.test(input.value))
            alert("Invalid Date Format. Please correct and submit again in format MM/DD/YYYY..")
        else{ //Detailed check for valid date ranges
            var monthfield=input.value.split("/")[0]
            var dayfield=input.value.split("/")[1]
            var yearfield=input.value.split("/")[2]
            var dayobj = new Date(yearfield, monthfield-1, dayfield)
        if ((dayobj.getMonth()+1!=monthfield)||(dayobj.getDate()!=dayfield)||(dayobj.getFullYear()!=yearfield))
        alert("Invalid Day, Month, or Year range detected. Please correct and submit again in format MM/DD/YYYY.")
        else
        returnval=true
        }
        if (returnval==false) input.select()
        return returnval
    }

    function CheckIfIsNumeric(input)
       //  check for valid numeric strings	
       {
       var strValidChars = "0123456789.-";
       var strChar;
       var blnResult = true;

       if (input.value.length == 0) return false;

       //  test strString consists of valid characters listed above
       for (i = 0; i < input.value.length && blnResult == true; i++)
          {
          strChar = input.value.charAt(i);
          if (strValidChars.indexOf(strChar) == -1)
             {
             blnResult = false;
             }
          }
          
       if (blnResult == false) 
          {
          alert("Please enter a valid number.");
          }
        
       return blnResult;
    }
//--></script>

<form method="POST" action="http://www.testaenewsservice.com/subscribe.aspx?Task=Join" name="Newsletter_SignupForm">
  <div align="center">
    <table border="0" cellpadding="3" cellspacing="0" width="300">
      <tr>
        <td width="148" bgcolor="#000000"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.djtimes.com/images/2014/DJT-Insider-Widget-TOP.jpg" width="300" height="87" alt=""/><noscript><img src="http://www.djtimes.com/images/2014/DJT-Insider-Widget-TOP.jpg" width="300" height="87" alt=""/></noscript></td>
      </tr>
      <tr>
        <td width="148" bgcolor="#f4f4f4"><div align="center"><font face="Arial" size="2">Email          Address:<br>
          <!--webbot bot="Validation" S-Display-Name="Email Address"
          B-Value-Required="TRUE" I-Minimum-Length="7" I-Maximum-Length="255"
          --><input type="text" name="Email" size="20" maxlength="255">
        </font></div></td>
      </tr>
     
      <tr>
        <td width="148" bgcolor="#f4f4f4" align="center"><div align="center"><font face="Arial" size="2">
          <input type="submit" value="Subscribe" name="B1">
        </font></div></td>
      </tr>
</table>
</div>
<input type="hidden" value="RandomNumber" name="Password">
<input type="hidden" name="NewsletterListID_9" value="ON"> 
<input type="hidden" name="JoinType" value="Check">
<input type="hidden" name="IDList" value="9">
<input type="hidden" value="8ea5cca6-4ca6-4ae6-85d3-a1f2e1c19858" name="SID">
<input type="hidden" name="SendSuccessfulOptInMessage" value="True">
</form>
</div>
		</div><div id="text-125" class="sidebar-widget widget_text">			<div class="textwidget"><!-- DJ_D_R9 -->
<div id='div-gpt-ad-1414772255528-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414772255528-0'); });
</script>
</div></div>
		</div><div id="text-145" class="sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- /29460183/DJ_D_R10 -->
<div id='div-gpt-ad-1439322007295-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439322007295-0'); });
</script>
</div>
</center></div>
		</div><div id="text-150" class="sidebar-widget widget_text">			<div class="textwidget"><!-- /29460183/DJ_D_R11 -->
<div id='div-gpt-ad-1441138367895-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441138367895-0'); });
</script>
</div></div>
		</div><div id="text-152" class="sidebar-widget widget_text">			<div class="textwidget"><center><!-- /29460183/DJ_D_R12 -->
<div id='div-gpt-ad-1476281866844-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476281866844-0'); });
</script>
</div></center>
</div>
		</div>
 	
	
</div><!--sidebar-wrapper-->
		
	</div><!--content-wrapper-->

</div><!--main-wrapper-->

		<div id="footer-wrapper">

			<div id="footer-top">

				<div id="footer-nav">

					<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9145"><a href="http://djtimes.com/about/">About</a></li>
<li id="menu-item-9148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9148"><a href="http://djtimes.com/advertising/">Advertise</a></li>
<li id="menu-item-9984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9984"><a href="http://djtimes.com/digital-editions/">Digital Editions</a></li>
<li id="menu-item-9867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9867"><a href="http://djtimes.com/contact/">Contact</a></li>
<li id="menu-item-9153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9153"><a href="http://djtimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9154"><a href="http://djtimes.com/subscribe/">Subscribe</a></li>
</ul></div>
				</div><!--footer-nav-->

				
				<div id="footer-leaderboard">

					<!-- Begin -  Site: Test Site Zone: DJT-Leaderboard-Desktop -->
<script language="javascript"  type="text/javascript">
<!--
var browName = navigator.appName;
var SiteID = 1;
var ZoneID = 7;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="http://demos.banmanpro.com/demo2/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=48177&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
}
if (browName!='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="http://demos.banmanpro.com/demo2/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=48177&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
}
// --> 
</script>
<!-- End -  Site: Test Site Zone: DJT-Leaderboard-Desktop -->
				</div><!--footer-leaderboard-->

				
				<div id="footer-widget-wrapper">

					
					<div class="footer-widget">

						
						<div id="logo-footer">

							<img src="http://djtimes.com/wp-content/uploads/2014/10/DJ-NO-BOX-WHITE-footer.png" alt="The Nexus of All Things DJ" />

						</div><!--logo-footer-->

						
						<p>The first DJ-specific magazine to publish in the United States, DJ Times offers America's most comprehensive coverage of what pro DJs and aspiring professional DJs want and need.</p>
						<div id="footer-social">

							<ul>

								
								<li class="fb-item">

									<a href="http://www.facebook.com/djtimesmag" alt="Facebook" class="fb-but2" target="_blank"></a>

								</li>

								
								
								<li class="twitter-item">

									<a href="http://www.twitter.com/djtimesmag" alt="Twitter" class="twitter-but2" target="_blank"></a>

								</li>

								
								
								
								<li class="google-item">

									<a href="https://plus.google.com/+DJTimesMag/" alt="Google Plus" class="google-but2" target="_blank"></a>

								</li>

								
								
								<li class="instagram-item">

									<a href="http://www.instagram.com/djtimesmag" alt="Instagram" class="instagram-but2" target="_blank"></a>

								</li>

								
								
								<li class="youtube-item">

									<a href="http://www.youtube.com/user/djtimesmag" alt="YouTube" class="youtube-but2" target="_blank"></a>

								</li>

								
								
								<li class="linkedin-item">

									<a href="http://www.linkedin.com/company/djtimesmag" alt="Linkedin" class="linkedin-but2" target="_blank"></a>

								</li>

								
								
								<li><a href="http://djtimes.com/feed/" alt="RSS Feed" class="rss-but2"></a></li>

								
							</ul>

						</div><!--footer-social-->

						<div id="copyright">

							<p>© 2017 Testa Communications</p>

						</div><!--copyright-->

					</div><!--footer-widget-->

					
					<div id="mvp_list_widget-2" class="footer-widget mvp_list_widget"><h3 class="footer-widget-header">Latest News</h3>


					<ul class="home-list">
						
						<li>
							<a href="http://djtimes.com/holiday-report-card-2016/" rel="bookmark">
							<div class="home-list-img">
								
								<img width="400" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands-400x242.jpg" class="lazy lazy-hidden attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands-400x242.jpg 400w, http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands-30x19.jpg 30w, http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="242" src="http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands-400x242.jpg 400w, http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands-30x19.jpg 30w, http://djtimes.com/wp-content/uploads/2017/02/christmas-party-dj-hire-east-midlands-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>
								
							</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Jeff Stiles</span> | February 9, 2017</span>
								<h2>Holiday Report Card 2016</h2>
								<p>Adam Weitz, executive producer and CEO of A Sharp Production in Huntingdon Valley, Pa., has always said his...</p>
							</div><!--home-list-content-->
							</a>
						</li>
						
						<li>
							<a href="http://djtimes.com/louie-vega-named-playdifferently-model-1-ambassador-drops-exclusive-mix/" rel="bookmark">
							<div class="home-list-img">
								
								<img width="400" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://djtimes.com/wp-content/uploads/2017/02/ambassador-Louis-Vega-400x242.jpeg" class="lazy lazy-hidden attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="http://djtimes.com/wp-content/uploads/2017/02/ambassador-Louis-Vega-400x242.jpeg 400w, http://djtimes.com/wp-content/uploads/2017/02/ambassador-Louis-Vega-660x400.jpeg 660w, http://djtimes.com/wp-content/uploads/2017/02/ambassador-Louis-Vega-270x164.jpeg 270w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="242" src="http://djtimes.com/wp-content/uploads/2017/02/ambassador-Louis-Vega-400x242.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://djtimes.com/wp-content/uploads/2017/02/ambassador-Louis-Vega-400x242.jpeg 400w, http://djtimes.com/wp-content/uploads/2017/02/ambassador-Louis-Vega-660x400.jpeg 660w, http://djtimes.com/wp-content/uploads/2017/02/ambassador-Louis-Vega-270x164.jpeg 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>
								
							</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Chris Caruso</span> | February 9, 2017</span>
								<h2>Louie Vega Named PLAYdifferently MODEL 1 Ambassador, Drops Exclusive Mix</h2>
								<p>Richie Hawtin and Andy Rigby-Jones&#8217; PLAYdifferently MODEL 1 made waves in the DJ community last year with its...</p>
							</div><!--home-list-content-->
							</a>
						</li>
						
						<li>
							<a href="http://djtimes.com/chainsmokers-announce-debut-album-40-city-spring-tour/" rel="bookmark">
							<div class="home-list-img">
								
								<img width="400" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://djtimes.com/wp-content/uploads/2017/01/Chainsmokers-1.11.2017-photo-credit-rory-kramer-400x242.jpg" class="lazy lazy-hidden attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="http://djtimes.com/wp-content/uploads/2017/01/Chainsmokers-1.11.2017-photo-credit-rory-kramer-400x242.jpg 400w, http://djtimes.com/wp-content/uploads/2017/01/Chainsmokers-1.11.2017-photo-credit-rory-kramer-660x400.jpg 660w, http://djtimes.com/wp-content/uploads/2017/01/Chainsmokers-1.11.2017-photo-credit-rory-kramer-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="242" src="http://djtimes.com/wp-content/uploads/2017/01/Chainsmokers-1.11.2017-photo-credit-rory-kramer-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://djtimes.com/wp-content/uploads/2017/01/Chainsmokers-1.11.2017-photo-credit-rory-kramer-400x242.jpg 400w, http://djtimes.com/wp-content/uploads/2017/01/Chainsmokers-1.11.2017-photo-credit-rory-kramer-660x400.jpg 660w, http://djtimes.com/wp-content/uploads/2017/01/Chainsmokers-1.11.2017-photo-credit-rory-kramer-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>
								
							</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Chris Caruso</span> | January 30, 2017</span>
								<h2>The Chainsmokers Announce Debut Album &#038; 40-City Spring Tour</h2>
								<p>After dominating radio waves and festivals for the past year, The Chainsmokers have announced their debut album as...</p>
							</div><!--home-list-content-->
							</a>
						</li>
						
						<li>
							<a href="http://djtimes.com/allergy-season-discwoman-fight-fascism-42-track-physically-sick-comp/" rel="bookmark">
							<div class="home-list-img">
								
								<img width="400" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://djtimes.com/wp-content/uploads/2017/01/a1389185434_10-400x242.jpg" class="lazy lazy-hidden attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="http://djtimes.com/wp-content/uploads/2017/01/a1389185434_10-400x242.jpg 400w, http://djtimes.com/wp-content/uploads/2017/01/a1389185434_10-660x400.jpg 660w, http://djtimes.com/wp-content/uploads/2017/01/a1389185434_10-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="242" src="http://djtimes.com/wp-content/uploads/2017/01/a1389185434_10-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://djtimes.com/wp-content/uploads/2017/01/a1389185434_10-400x242.jpg 400w, http://djtimes.com/wp-content/uploads/2017/01/a1389185434_10-660x400.jpg 660w, http://djtimes.com/wp-content/uploads/2017/01/a1389185434_10-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>
								
							</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Chris Caruso</span> | January 20, 2017</span>
								<h2>Allergy Season &#038; Discwoman Fight Fascism with 42-Track ‘Physically Sick’ Comp</h2>
								<p>New York’s underground club elite are banding together with the release of Physically Sick, a new compilation by...</p>
							</div><!--home-list-content-->
							</a>
						</li>
						
						<li>
							<a href="http://djtimes.com/dj-expo-17-dates-location-announced/" rel="bookmark">
							<div class="home-list-img">
								
								<img width="400" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://djtimes.com/wp-content/uploads/2016/10/11_MetroMix-Media-DJ-Expo-2016-215-400x242.png" class="lazy lazy-hidden attachment-medium-thumb size-medium-thumb wp-post-image" alt="MetroMix Media" data-lazy-srcset="http://djtimes.com/wp-content/uploads/2016/10/11_MetroMix-Media-DJ-Expo-2016-215-400x242.png 400w, http://djtimes.com/wp-content/uploads/2016/10/11_MetroMix-Media-DJ-Expo-2016-215-270x164.png 270w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="242" src="http://djtimes.com/wp-content/uploads/2016/10/11_MetroMix-Media-DJ-Expo-2016-215-400x242.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="MetroMix Media" srcset="http://djtimes.com/wp-content/uploads/2016/10/11_MetroMix-Media-DJ-Expo-2016-215-400x242.png 400w, http://djtimes.com/wp-content/uploads/2016/10/11_MetroMix-Media-DJ-Expo-2016-215-270x164.png 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>
								
							</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">DJ Times</span> | January 18, 2017</span>
								<h2>DJ Expo ’17: Dates &#038; Location Announced</h2>
								<p>Atlantic City, N.J. – DJ Expo, the DJ industry’s top trade show/exhibition, is set to run August 14-17...</p>
							</div><!--home-list-content-->
							</a>
						</li>
						
					</ul>


		</div><div id="text-137" class="footer-widget widget_text">			<div class="textwidget"> <table width="100%" border="0" align="left" cellpadding="5" cellspacing="15">
            <tr bgcolor="#222">
              <th width="58%" valign="top" scope="row"><div align="center"><a href="http://viewer.zmags.com/publication/64f23ba3#/64f23ba3/2" target="_blank"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.djtimes.com/images/2014/12-2014-DJ-Cover-200x266.jpg" width="200" height="266" alt=""/><noscript><img src="http://www.djtimes.com/images/2014/12-2014-DJ-Cover-200x266.jpg" width="200" height="266" alt=""/></noscript></a></div></th>
              <th width="42%" valign="top" bgcolor="#222" scope="row"><div align="left">
                <h3 class="footer-widget-header">
                  <p align="right">Magazine</p></h3>
                <p align="right"><a href="mailto:circulation@testa.com?subject=DJ%20Times%20Web%20Customer%20Service" target="_blank">Customer Service</a></p>
                <p align="right"><a href="http://djtimes.com/subscribe/" target="_blank">Subscribe</a></p>
                <p align="right"><a href="http://djtimes.com/about/" target="_top">Learn More</a></p>
                <p align="right">&nbsp;</p>
                <p align="right">&nbsp;</p>
                <p align="right">&nbsp;</p>
              </div></th>
            </tr>
          </table></div>
		</div><div id="text-153" class="footer-widget widget_text">			<div class="textwidget"><!--Place this code in the HTML body where the ad is to appear -->
<div id="BanManProZone9"></div> </div>
		</div>
 					
					
				</div><!--footer-widget-wrapper-->

			</div><!--footer-top-->

		</div><!--footer-wrapper-->

	</div><!--body-wrapper-->

</div><!--site-->



        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'djtimesmag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script><script type="text/javascript">
		     $(document).ready(function(){
		      $(".lightBox").click(function(){
				var src = $(this).attr("src");
				$("#imageLightBox").attr("src",src) ;
				$("#lightbox-panel").fadeIn(300);
			  });
		 
			  $("#close-panel").click(function(){
					 $("#lightbox-panel").fadeOut(300);
			  }); 
		     });
			</script><div id="lightbox-panel">
					 <img id="imageLightBox" src=""  height="400"> <br>
					 <a id="close-panel" href="#">Close</a>
			   </div>
			   








<div id="fb-root"></div>

<script>

//<![CDATA[

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//]]>

</script>






<script type='text/javascript' src='http://djtimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://djtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/themes/braxton/js/jquery.iosslider.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/themes/braxton/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/themes/braxton/js/jquery.lazyload.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/themes/braxton/js/jquery.infinitescroll.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/themes/braxton/js/respond.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/themes/braxton/js/retina.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://djtimes.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://djtimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0020/8302.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> 

</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: djtimes.com @ 2017-02-09 22:21:52 by W3 Total Cache -->